This express app is loaded with

  1. Bootstrap 2.x
  2. Darkstrap
  3. jQuery 1.9.1
  4. Q.js
  5. Built-in LESS support
  6. Built-in SCSS support
  7. Server Side jQuery
  8. Server Side Handlebars
Something wicked this way comes...

For reference on how to use Bootstrap, go here.

To see the darkstrap versions, go here.

To view the SCSS/SASS reference, go here.

To view the LESS reference, go here.

To view the jQuery reference, go here.

To view the Q.js reference, go here.

To see more about the polymer project, go here.

To learn more about the Shadow DOM, see here.

To learn more about mongodb, go here.
Quick intro to mongoskin, go here.